Skip to main content

Installation

To install the SDK, run:

yarn add @subsocial/api

Also, you will need to install additional packages for using type definitions and helper methods.

yarn add @subsocial/types @subsocial/definitions @subsocial/utils

โ— In order to correctly build the application, Yarn needs to be used. If you try to use NPM, you may face issues with some NPM packages.